Seite 1 von 1

Nutzung der Postbank ID mit Version 5 möglich?

BeitragVerfasst: Sa 4. Mai 2019, 13:02
von Schlause
Hallo,

kann Version Alf-Banco 5.4.3 mit dem neuen Zugang der Postbank mittels Postbank-ID umgehen oder braucht es eine neue Version?

Gruß

Re: Nutzung der Postbank ID mit Version 5 möglich?

BeitragVerfasst: Mo 6. Mai 2019, 08:32
von ALF
Hallo,

dies ist möglich, allerdings wird Version 5 nach aktuellem Stand ab August mit der Postbank nicht mehr funktionieren.

Bitte lesen Sie hier:
https://www.alf-banco.de/faq/hbcifints/ ... institute/

Gruß,
ALF

Re: Nutzung der Postbank ID mit Version 5 möglich?

BeitragVerfasst: Mo 6. Mai 2019, 12:37
von Schlause
Hallo,

vielen Dank für die Antwort. Ich habe jetzt die aktuelle Version installiert, da es ja wegen weiterer Änderungen bald notwendig würde. Ich habe aber weiterhin die gleichen Probleme beim Anmelden bei der Postbank wie mit Version 5. Ich melde mich gleich im ALF-Banco 7-Forum.

Gruß

Re: Nutzung der Postbank ID mit Version 5 möglich?

BeitragVerfasst: Di 28. Mai 2019, 19:41
von highend
Gilt Ihre Aussage auch für die Volksbanken? Ich mag die v5 und will nicht wechseln, so lange es nicht unbedingt notwendig ist...

Es wird ein mal mit einer HBCI-Karte und einem entsprechenden Kartenleser gearbeitet und ein mal mit einer (uralten) RDH-10 Sicherheitsdatei.

Re: Nutzung der Postbank ID mit Version 5 möglich?

BeitragVerfasst: Mi 29. Mai 2019, 07:43
von ALF
Hallo,

nach unseren Informationen ist bei den Volksbanken ab Oktober wie durch PSD2 vorgeschrieben eine Registrierung der Software Pflicht.

Diese Registrierung gilt erst ab Version 7.5.

Version 5 übermittelt nicht die dafür notwendigen Daten und wird dann vermutlich abgewiesen.

Wie die Volksbanken das genau handhaben können wir aber leider noch nicht sagen.

Gruß,
ALF

Re: Nutzung der Postbank ID mit Version 5 möglich?

BeitragVerfasst: Mi 29. Mai 2019, 09:02
von highend
Ok, vielen Dank für die schnelle Antwort!