Verbindung zum HBCI Server ING DIBA. Funktioniert nicht.

Hier können Sie Programmfehler in ALF-BanCo 5 melden
Antworten
Alfbenutzer
Beiträge: 59
Registriert: Sa 22. Mär 2008, 10:32

Verbindung zum HBCI Server ING DIBA. Funktioniert nicht.

Beitrag von Alfbenutzer »

Hi, es geht nicht weiter. Das Fenster ist immer akiv. Kein TimeOut.

Was soll ich machen?
Dateianhänge
001.jpg
001.jpg (61.05 KiB) 5193 mal betrachtet
Benutzeravatar
ALF
Site Admin
Beiträge: 9767
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Verbindung zum HBCI Server ING DIBA. Funktioniert nicht.

Beitrag von ALF »

Hallo,

die ING-Diba scheint die Verschlüsselung der Verbindung zum Server erhöht zu haben (auf TLS 1.2).

Dies wird erst ab ALF-BanCo 7.3.2 unterstützt.

Wir haben den Abruf von Konten der ING-DiBa mit Version 6 und 7 getestet und nur mit der aktuellen Version 7 hat dies noch funktioniert.

Falls die ING-DiBa dies nicht wieder ändert, benötigen Sie also die neueste Version 7.4.0, um Ihr Konto online mit ALF-BanCo zu verwalten.

Sie können ALF-BanCo 7 hier herunterladen und installieren:
http://www.alf-banco.de/Download/Homeba ... tware.html

Ihre Daten werden auf Nachfrage automatisch aus Ihrer alten Version übernommen.
ALF-BanCo Version 7 dürfen Sie 60 Tage kostenlos testen.

Version 7 ist unabhängig von älteren Versionen. Sollten Sie Version 7 nach der Testphase nicht nutzen wollen, können Sie Ihre bisherige Version jederzeit unbegrenzt weiter nutzen.

Als registrierter Kunde erhalten Sie günstige Update-Preise.
Alle Infos zu Version 7 inkl. einer Umstiegsanleitung und einer Preisliste finden Sie hier:
http://www.alf-banco.de/startseite/das- ... nco-7.html

Wie Sie das vergünstigte Update erhalten und weitere Infos zur Freischaltung finden Sie hier:
http://www.alf-banco.de/faq/freischaltu ... e-version/

Gruß,
ALF
Alfbenutzer
Beiträge: 59
Registriert: Sa 22. Mär 2008, 10:32

Re: Verbindung zum HBCI Server ING DIBA. Funktioniert nicht.

Beitrag von Alfbenutzer »

Teste ich mal. Mit ihre Sofware war ich seh zufrieren, warum nicht die neue Version Kaufen ;)

Die 7 hat funktioniert. Danke.
Antworten