Probleme HBCI Karteneinrichtung, Sparkasse, Win7 64, RS6700

Allgemeine Fragen zu HBCI

Probleme HBCI Karteneinrichtung, Sparkasse, Win7 64, RS6700

Beitragvon djacme » Di 17. Mär 2015, 20:27

Ich möchte von Starmoney8 auf Banco6 umsteiegen. Ich verwende HBCI mit Chip-karte auf einer eine Win7 64Bit Maschine und eine Cherry RS6700 USB Tastatur mit Kartenleser. (Unter Starmoney 8 läuft es einwandfrei)

Ich habe mir gestern die aktuellste Version heruntergeladen(6.1.0) und installiert.

Einrichtungsassistenten "HBCI/FinTS mit Chipkarte" ausgewählt,
Klicke auf "Weiter",
erhalte eine Messagebox Das ich die Karte einstecken soll
mache ich,
drücke OK,
Der Einrichtungsassistent steht bei "Medium", in dem Fester ist zu sehen "Es ist ein Zugang auf der Chipkarte vorhanden....",
Bei Benutzerkennung steht eine 10 Stellige Ziffernfolge(die mir nicht bekannt ist, nicht auf der Karte steht),
bei BLZ steht meine Korrekte Bankleitzahl
und bei Ip-Adresse "i022.s-fints-ni.de"
Bislanng sieht es doch gut aus?

Also klicke ich auf "Weiter" und komme zum Tab Institut.
Die stehen dann nocheinmal die Daten meiner Bank, Port 3000 und HBCI 2.2 ist ausgewählt.
Klicke auf "Weiter"

MSGbox "Banco-Online-Einrichtung", möchten Sie das Sendeprotokoll sehen?

Protokoll:
Code: Alles auswählen
_________________Neuer Dialog_________________________________________________
Version:         6.1.0
Reg-Version:     10
Modus:           DDV
HBCI-Version:    >220<
Benutzerkennung: >9999999999<
KundenId:        >9999999999<
BLZ:             >24050110<
Institut:        >Sparkasse Lüneburg, Lüneburg<
URL:             >i022.s-fints-ni.de                  *******hier steht meine Kartennummer, habe ich mal lieber entfernt<
Proxy-Typ:       >0<
Proxy-Host:      ><
Konten:         
BPD nicht vorhanden
HKVVB-Version = 2

Kundensystem-ID: 0
Anonymer Benutzer
---Sende-Modus:  Anonymer Dialog ---

______17.03.2015  19:13:28  : Verbindung aufbauen_________________
DoConnect: i022.s-fints-ni.de                  ********(Kartennummer)  Port: 3000



################ Chipkarten-Log #####################
17.03.2015  19:13:28 : closeCT, Could not close : 9999, Konnte Kartenleser nicht schliessen,


Ich habe es schön öfter versucht, manchmal erhalte ich ab dem Punkt Chipkartenlog dieses Protokoll:
Code: Alles auswählen
################ Chipkarten-Log #####################
17.03.2015  19:21:34 : PCSC_Command, Bad response : 9999, CK - Instruction code falsch, 80 F6 00 01 00  < response = 6D 00
17.03.2015  19:21:34 : PCSC_Command, Bad response : 9999, CK - Falsche Parameter in Datenfeld, 00 A4 00 0C 02 2F 02  < response = 6A 80
17.03.2015  19:21:34 : PCSC_Command, Bad response : 9999, CK - Datei nicht gefunden, 00 A4 04 0C 09 D2 76 00 00 25 48 42 01 00  < response = 6A 82
17.03.2015  19:21:34 : getCardType, CardNr : 0, , 0000682549
17.03.2015  19:21:34 : getCardType,  : 0, , DDV Verfahren Version 2.2
17.03.2015  19:21:34 : getUser, Userdata : 0, , 28024050110Sparkasse Lüneburg            *****Benutzerkennung****
TCP/IP    i022.s-fints-ni.de                  *****Kartennummer****
17.03.2015  19:21:34 : getUser, Userinfo : 0, , 28024050110Sparkasse Lüneburg             *****Benutzerkennung****TCP/IP    i022.s-fints-ni.de                  *****Kartennummer****


Und weiter komme ich nicht mit der Einrichtung.
Ich habe es mit allen auswählbaren HBCI-Versionen versucht, immer das gleiche.

HILFE! Wie gesagt mit SM8 läuft es jederzeit Problemlos, ntürlich ist SM8 auch nicht gestartet während meiner BanCo Versuche.
djacme
 
Beiträge: 2
Registriert: Di 17. Mär 2015, 20:02

Re: Probleme HBCI Karteneinrichtung, Sparkasse, Win7 64, RS6

Beitragvon ALF » Mi 18. Mär 2015, 15:13

Hallo,

wir benötigen weitere Infos - melden Sie sich bitte über unser Kontakt-Formular.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 8904
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

ErledProbleme HBCI Karteneinrichtung, Sparkasse, Win7 64, RS

Beitragvon djacme » Do 26. Mär 2015, 18:31

Danke für die Antwort,
der Support hat mir das nächste Update auf 6.1.1 empfohlen(ich bin mir absolut sicher vor meinem Test die neuste Version geladen zu haben, aber egal)

Jetzt sieht es schon ganz anders aus, Einrichtung geht, erstes mal Kontodaten abholen klappt, nun kann ich die Software testen! :D
Vielen Dank!
djacme
 
Beiträge: 2
Registriert: Di 17. Mär 2015, 20:02

Re: ErledProbleme HBCI Karteneinrichtung, Sparkasse, Win7 64

Beitragvon goose » Do 26. Mär 2015, 20:08

Hallo,
nur der guten Ordnung halber :wink:
djacme hat geschrieben:... der Support hat mir das nächste Update auf 6.1.1 empfohlen(ich bin mir absolut sicher vor meinem Test die neuste Version geladen zu haben, aber egal) ,,,,

das hattest du bei deinen Tests bis zum 17.03. auch. Die Version 6.1.1 ist jedoch erst am 19.03. erschienen und konnte also vorher nicht auf deinem Rechner sein. Der Support von ALF-Banco ist seit Jahren TOP. Unter anderem wird auf Veränderungen oder auftretende Fehler kurzfristig reagiert und diese umgehend behoben. Im Ergebnis gibt es daher häufiger Updates zum Wohle der Anwender! :D

Viel Spaß und Erfolg beim Testen.

---------------------------------------------------------
Wir sehen uns wieder, weil die Welt sich dreht!

goose
goose
 
Beiträge: 204
Registriert: Di 20. Jun 2006, 08:58
Wohnort: Weserbergland


Zurück zu HBCI

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste