Seite 1 von 1

Fehler beim Programmstart

BeitragVerfasst: Mo 10. Apr 2017, 21:44
von MikeX
Hallo zusammen, ich habe ein Problem mit dem Programmstart. Sofort nach dem Start kommt die Meldung > Die Komponente ´comdlg32.ocx´oder eine ihrer Abhängigkeiten ist nicht richtig registriert: Eine Datei fehlt oder ist ungültig. <
Am Wochenende W10 auf Creators Update aktualisiert. Ich weiß nicht ob da ein Zusammenhang besteht. Gibt es eine Lösung für das Problem?

Einen schönen Abend noch.

Re: Fehler beim Programmstart

BeitragVerfasst: Di 11. Apr 2017, 08:25
von ALF
Hallo,

bitte laden Sie die komplette Version hier herunter und installieren Sie diese über Ihre bestehende Version:

http://www.alf-banco.de/download/homeba ... tware.html

Ihre Daten gehen dabei nicht verloren.

Gruß,
ALF

Re: Fehler beim Programmstart

BeitragVerfasst: Mi 12. Apr 2017, 09:05
von MikeX
Danke für die schnelle Antwort. Ich werde dies heute Abend testen.
Einen schönen Tag noch.

Re: Fehler beim Programmstart

BeitragVerfasst: Fr 14. Apr 2017, 12:44
von Tillmann
Moin,

ich habe das "gleiche" Problem, nachdem ich das Update auf Win 10 Creator (April 2017) installiert hatte. Bei mir wurde beim Start von AlfBanco 6 - Startmenu oder Desktop - immer eine Installation von "MS Office Single Image 2010" gestartet. (Ich habe MS Office Home und Stundet 2010" installiert.) Das Ganze scheiterte natürlich, weil die Quellen für die Installation - c:\MSOCache\All Users\ ... - nach 6 Jahren und diversen Updates nicht mehr vorliegen.

Die Neu-Installation von AlfBanco 6 (Version 6.4.4.) - s.o. - hat bei mir nicht geholfen.

Auch der Start von MS Excel aus MS Office Home und Studnet 2010 führte zu Nachinstallation und misslang, weil angebliche Lizenzprobleme vorlägen. Ich habe mich zur Deinstallation von MS Office 2010 entschieden, jetzt startet AlfBanco wieder wie gewohnt. Das Ganze ist demnach wohl eher ein MS Office-Problem bei mir gewesen und hat originär nichts mit AlfBanco zu tun. Es trat nur bei AlfBanco zuerst auf.


Peter