Seite 1 von 1

Sicherungspfade nach Umzug falsch

BeitragVerfasst: Do 8. Aug 2019, 17:21
von buddelflink
Hallo,

es gibt möglicherweise einen Bug bei den Laufwerkseinstellungen.

Ich habe meine AB-Daten gesichert und auf einem neuen PC wiederhergestellt. Da dieser PC andere Laufwerksbuchstaben hat, habe ich die Verknüpfungen in den Einstellungen angepasst (unter "Datensicherung" und unter "Pfade"). Bei drei Sicherungen ist aber trotzdem noch der alte Laufwerksbuchstabe eingetragen (bei "Export", "Daten sichern" und "Umzug auf neuen Rechner"). Diese Sicherungen habe ich mit dem richtigem Laufwerk einmal durchgeführt und somit die Einstellungen in der Datenbank aktualisiert. Trotzdem erhalte ich beim Beenden von AB die Fehlermeldung:

"Datenbank in ACCESS Format exportieren
Es ist ein Fehler aufgetreten.
Ein Teil des Pfades [altes LW] konnte nicht gefunden werden".

Wenn ich in den Optionen in den Pfad zu den aktuellen Einstellungen des Windows-Benutzers gehe (C:\Users\S\AppData\Roaming\ALFBanCo7\), finde ich in der "BanCoAll.ini" trotzdem noch alte Pfadangaben. Aber auch dies manuell zu ändern bringt nichts. ich erhalte beim Beenden immer die oben stehende Fehlermeldung.

Was habe ich übersehen und wie bekomme ich den richtigen Pfad eingestellt?

Danke und VG

Re: Sicherungspfade nach Umzug falsch

BeitragVerfasst: Di 13. Aug 2019, 15:44
von ALF
Hallo,

wählen Sie den Menüpunkt "Datei > Export". Wählen Sie "Automatischen Export konfigurieren" und klicken sie auf "Weiter".

Auf der nächste Seite können Sie den Pfad für den Export in ACCESS-Format bearbeiten.

Gruß,
ALF

Re: Sicherungspfade nach Umzug falsch

BeitragVerfasst: Di 13. Aug 2019, 15:44
von ALF
Hallo,

wählen Sie den Menüpunkt "Datei > Export". Wählen Sie "Automatischen Export konfigurieren" und klicken sie auf "Weiter".

Auf der nächste Seite können Sie den Pfad für den Export in ACCESS-Format bearbeiten.

Gruß,
ALF