Fehlermeldung Version 7.5.9 Verbindung

Hier können Sie Programmfehler in ALF-BanCo 7 melden

Fehlermeldung Version 7.5.9 Verbindung

Beitragvon Carlos » So 29. Sep 2019, 15:33

Hallo,

aktuell benutze ich Alf Banco Vers.6 Prof. problemlos. Auch nach Installation von Version 7.

Durch die geltende PSP-Regelung (es wird registrierte Software benötigt!)ist ein Umstieg auf Version 7 also unumgänglich.
Die Installation der Test-Version 7 verlief gewohnt reibungslos. Datenimport ebenso.
Nach Erst-Start erfolgt jedoch folgende Fehlermeldung:

"Socket Fehler: PostDataOverHttp: The requested security protocol is n...."

Wenn ich abbreche erscheint:

"Es konnte keine Verbindung mit dem ALF AG-Server hergestellt werden. Bitte prüfen Sie ihre Internet-Einstellungen. Es muß eine direkte Verbindung zu 'server.alf-banco.de' möglich sein.

Auch die Deinstallation, die Löschung der verbleibenden Ordner und Neu-Installation ändert daran nichts.
Keine Firewall-Meldung erscheint, kein Hinweis auf Version 7 im Protokoll der Firewall. Auch eine vorübergehende Deaktivierung der Firewall bringt kein Ergebnis.
Das Verbindungsprotoll von Alf ist logischerweise leer.

Internet-Zugang und Verbindungen (auch http und https Seiten) ohne Veränderung bestens.

mit Hoffnung auf Hilfe
Viele Grüße, Carlos
Carlos
 
Beiträge: 6
Registriert: Di 13. Mär 2012, 19:47
Wohnort: Krs. Neu-Ulm

Re: Fehlermeldung Version 7.5.9 Verbindung

Beitragvon ALF » Mo 30. Sep 2019, 09:07

Hallo,

diese Fehlermeldung kommt unter Windows 7 dann, wenn das Microsoft .Net Framework nicht aktuell ist.

Bitte prüfen Sie über die Windows Update-Funktion, ob es für Ihr System ein Update für .Net Framework 4.5 bzw. 4.7 gibt und installieren Sie dieses.

Wir hatten in letzter Zeit ab und zu andere Kunden mit ähnlichem Problem unter Windows 7.
Dort war dies durch ein Update vom Framework behoben.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 8515
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Fehlermeldung Version 7.5.9 Verbindung

Beitragvon Carlos » Di 1. Okt 2019, 19:45

Hallo ALF,

vielen Dank für die schnelle und vor allem problembehebende Antwort.
Ich habe Win und Framework aktualisiert und nun hat ALF Banco Verbindung.

Kontenabruf bei 1822direkt bringt allerdings die Fehlermeldung:

Ungültige Auftragsnachricht: Unbekannter Aufbau: (9110)
Pflichtfeld nicht gefunden (9160)


Parameter aktualisieren: funktioniert

Bei anschließendem Synchronisieren oder erneutem Kontenabruf erscheint Rückmeldung:

Socket Fehler: Socket Connect Der angeforderte Name ist gültig, es werden jedoch keine Daten des angeforderten Typs gefunden.

Ich benutze HBCI per Chipkarte. Bei der BBBank (VR) wurde ich bei Kontoabruf per Fehlermeldung aufgefordert den Bankschlüssel anzufordern.
Ich habe den Bankschlüssel angefordert und alles funktioniert.

Ich erbitte nochmal ihre Hilfe!
Dank im Voraus

Gruß Carlos
Carlos
 
Beiträge: 6
Registriert: Di 13. Mär 2012, 19:47
Wohnort: Krs. Neu-Ulm

Re: Fehlermeldung Version 7.5.9 Verbindung

Beitragvon ALF » Mi 2. Okt 2019, 08:43

Hallo,

schicken Sie uns bitte das zugehörige Protokoll.
Am schnellsten und einfachsten geht dies direkt über ALF-BanCo.
Alle Protokolle finden Sie unter dem Menüpunkt "Hilfe > Sendeprotokolle" nach Datum und Uhrzeit sortiert.
Suchen Sie dort das passende Protokoll, markieren Sie dieses und klicken Sie dann rechts neben der Liste der Protokolle auf "Protokoll an ALF AG senden".
Damit wird das Protokoll direkt und sicher verschlüsselt an uns gesendet.
Bitte dabei einen Verweis auf diesen Forums-Beitrag angeben oder das Problem nochmal kurz schildern.

Vielen Dank.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 8515
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Fehlermeldung Version 7.5.9 Verbindung

Beitragvon Carlos » Di 8. Okt 2019, 20:58

Hallo hier im Forum,

nach Einsendung meines Fehlerprotokolls hat sich sehr kurzfristig der Support gemeldet.
Dessen Fragen konnte ich erfreulicher Weise heute wie folgt beantworten.

.....

Nein, es liegt nicht an meiner Firewall und ähnlichem, da ja Rückmeldungen vom Bank-Server (9110 und 9160) erfolgen und wie im Forum erwähnt andere Konten nach Anfangsproblemen doch funktionieren.

Ja, das seit 2002 bestehende Konto hat mit meiner dazugehörigen HBCI-Chipkarte (Gültigkeitsdatum 12/2007 !) in Alf Banco Version 4/5/6 bis jetzt funktioniert.

Heute nochmal Kontodaten aktualisiert, Karte ausgelesen ....

und auf Version 7.6.0 updated und siehe da!
Synchronisation funktioniert und Alf Banco connected fehlerfrei. :D :D :D

.....


Trost an alle! Verzweifelt nicht. Das nächste Update kommt bestimmt! Gerade in der jetzigen PSD2-Phase


Vielen Dank an den Support

Freundiche Grüße
Carlos
Carlos
 
Beiträge: 6
Registriert: Di 13. Mär 2012, 19:47
Wohnort: Krs. Neu-Ulm


Zurück zu Fehler in ALF-BanCo 7

Wer ist online?

Mitglieder in diesem Forum: ralfr und 7 Gäste