Umsatz verschieben funktioniert nicht richtig!

Hier können Sie Programmfehler in ALF-BanCo 8 melden
Antworten
Axxis
Beiträge: 255
Registriert: Do 7. Apr 2011, 19:36

Umsatz verschieben funktioniert nicht richtig!

Beitrag von Axxis »

Hallo,
möchte Heimkosten in die richtigen Monate für Auswertungen verschieben, jedoch funktioniert das leider nicht. Es funktioniert bei zwei Umsätzen, dann funktioniert es nicht mehr.

Alle Umsätze stammen aus Splittbuchungen mit den Kategirien 1.Unterordner:

Shot-Nr 077000.jpg
Shot-Nr 077000.jpg (50.7 KiB) 1035 mal betrachtet

Profi-Version 8.3.6 Beta

Danke!
Mit freundlichen Grüßen
Axxis
Benutzeravatar
ALF
Site Admin
Beiträge: 10877
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Umsatz verschieben funktioniert nicht richtig!

Beitrag von ALF »

Hallo,

vielen Dank für den Hinweis.
Wir werden dies mit dem nächsten Update korrigieren.

Falls Sie die Anpassungen vorab benötigen, melden Sie sich bitte über unser Kontakt-Formular.
Bitte geben Sie dabei einen kurzen Verweis auf diesen Forums-Beitrag an.

Vielen Dank.
Freundliche Grüße,
Ihr ALF-BanCo Team
Axxis
Beiträge: 255
Registriert: Do 7. Apr 2011, 19:36

Re: Umsatz verschieben funktioniert nicht richtig!

Beitrag von Axxis »

Hallo,

seit dem Update 8.4.0 funktioniert das Verschieben nicht mehr richtig: (Bei der Vorabversion war es noch ok!)
Müssen sie selbst mal testen!

Wenn man eine Buchung (aus einer Splitbuchung) in der Auswertung in einen angeren Monat verschiebt und beim Schließen aktualisieren aktiviert hat, werden alle anderen Buchung in der original Monatsspalte plötzlich ausgeblendet!

Nur ein Neustart der Auswertung holt sie wieder ... mal schauen...

Danke!
Mit freundlichen Grüßen
Axxis
Benutzeravatar
ALF
Site Admin
Beiträge: 10877
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Umsatz verschieben funktioniert nicht richtig!

Beitrag von ALF »

Hallo,

wir haben es getestet und konnten das Problem nicht nachvollziehen.

Wir benötigen weitere Infos.
Melden Sie sich bitte über unser Kontakt-Formular.
Bitte geben Sie dabei einen kurzen Verweis auf diesen Forums-Beitrag an.

Vielen Dank.
Freundliche Grüße,
Ihr ALF-BanCo Team
Axxis
Beiträge: 255
Registriert: Do 7. Apr 2011, 19:36

Re: Umsatz verschieben funktioniert nicht richtig!

Beitrag von Axxis »

Haben Sie das mit "aus einer Splitbuchung" berücksichtigt?

Ansonsten ist es bei mir so wir ich es beschrieben habe.
Mit freundlichen Grüßen
Axxis
Benutzeravatar
ALF
Site Admin
Beiträge: 10877
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Umsatz verschieben funktioniert nicht richtig!

Beitrag von ALF »

Hallo,

ja, wir haben dies so versucht wie von Ihnen beschrieben und bei uns hat es korrekt funktioniert.

Melden Sie sich bitte über unser Kontakt-Formular.
Bitte geben Sie dabei einen kurzen Verweis auf diesen Forums-Beitrag an.

Vielen Dank.
Freundliche Grüße,
Ihr ALF-BanCo Team
Axxis
Beiträge: 255
Registriert: Do 7. Apr 2011, 19:36

Re: Umsatz verschieben funktioniert nicht richtig!

Beitrag von Axxis »

Hallo,
Ich glaube, ich konnte das Problem etwas einkreisen:
Ich habe eine gespeicherte Auswertung geöffnet und es steht oben im Zeitraum als Enddatum, ein veraltetes (Speicher) Datum.
Obwohl es folgen definiert ist: ... bis akteller Monat
Shot-Nr 094000.jpg
Shot-Nr 094000.jpg (79.26 KiB) 156 mal betrachtet

-> Dann tritt der Fehler auf: September Spalte leer!

Shot-Nr 092000.jpg
Shot-Nr 092000.jpg (82.92 KiB) 157 mal betrachtet



Gehe ich über "Andern" die Punker der Auswertung durch, steht oben das aktuelle Datum und es funktioniert:


Shot-Nr 093000.jpg
Shot-Nr 093000.jpg (54.5 KiB) 157 mal betrachtet


Es ist auch nervig, dass sich die Auswertung/Kathgorien nach jedem aktuellisieren zuklappt!
Dann muss man immer 2 x auf Kathegorien klicken..., um weiterzuarbeiten .
Mit freundlichen Grüßen
Axxis
Antworten