Alf startet nicht mehr

Hier können Sie Programmfehler in ALF-BanCo 8 melden
Antworten
Elleven
Beiträge: 6
Registriert: Sa 17. Mär 2012, 17:39

Alf startet nicht mehr

Beitrag von Elleven »

Moin,

mein Alf8 startet nicht mehr. Wenn ich das Programm starten möchte, dann dreht sich kurz die Eieruhr, im Taskmanager erscheint Alf-BanCo8 (32 Bit) für 5 Sekunden und das war es. Keine Fehlermeldung und kein nichts.

Installiert auf Win10pro 22H2. Hat bis vor 6 Tagen einwandfrei funktioniert. Habe Windows Updates im Verdacht. Dazwischen lag genau das monatliche Update von Microsoft.

Hat jemand ähnliche Probleme?
Benutzeravatar
ALF
Site Admin
Beiträge: 12001
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Alf startet nicht mehr

Beitrag von ALF »

Hallo,

bitte laden Sie die komplette Version 8 hier im Archiv herunter und installieren Sie diese über Ihre bestehende Version:

https://www.alf-banco.de/download-archiv.html

Ihre Daten gehen dabei nicht verloren.

Startet Version 8 dann wieder?
Freundliche Grüße,
Ihr ALF-BanCo Team
Elleven
Beiträge: 6
Registriert: Sa 17. Mär 2012, 17:39

Re: Alf startet nicht mehr

Beitrag von Elleven »

Hallo,

die Installation lief zwar fehlerfrei durch, aber das hat leider nichts gebracht :-/. MS Updates deinstallieren ist auch nicht so richtig erfolgreich - es ließ sich nur eins entfernen, was aber auch nichts gebracht hat. Hhhmmm...
Elleven
Beiträge: 6
Registriert: Sa 17. Mär 2012, 17:39

Re: Alf startet nicht mehr

Beitrag von Elleven »

Noch ein Nachtrag:
Virenscanner ist Sophos Home, zeigt im LOG aber auch nichts an, dass er was verhindert habe. Zudem gerade dort Ausnahmen gesetzt auf das entsprechende Programm-Verzeichnis als auch das entsprechende ProgramData-Verzeichnis. ERFOLGLOS

Dann eben testweise mit einem anderen (neuen) Windows-User versucht, gleiches Problem - scheint also nicht am Profil zu liegen.

SFC hat am System keine Auffälligkeiten finden können.

Hat noch jemand Ideen?
Benutzeravatar
ALF
Site Admin
Beiträge: 12001
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Alf startet nicht mehr

Beitrag von ALF »

Hallo,

könnten Sie als Test mal Version 9 installieren, ob diese Version gestartet werden kann?
Freundliche Grüße,
Ihr ALF-BanCo Team
Elleven
Beiträge: 6
Registriert: Sa 17. Mär 2012, 17:39

Re: Alf startet nicht mehr

Beitrag von Elleven »

Leider das gleiche Problem mit Alf9. Mir scheint, dass die Installation des Updates für die .NET6 Runtime irgendwas an der .NET-Umgebung zerschossen hat. es gehen auch ein paar andere Sachen nicht mehr :-/

Unterschiedliche Tutorials zur Reparatur von .NET schon erfolglos ausprobiert. Wenn noch einer Tipps dazu hat - immer her damit...
Antworten