Upgrade von 6.4.5 auf 7

Hier können Sie Programmfehler in ALF-BanCo 7 melden

Upgrade von 6.4.5 auf 7

Beitragvon GueLan » Mo 26. Nov 2018, 00:47

Ich habe mich heute dazu entschlossen das Upgrade von Version 6.4.5 Profi auf Version 7 durchzuführen.
Die Installation hat auch funktioniert, die Datenübernahme aus V6 vermutlich auch, wurde ohne Fehlermeldung beendet.
Danach wollte ich die installierte 7er Version freischalten. Die Daten im Assistenten wie in der V 6 eingetragen...
... funktioniert nicht.
Es kommt eine Fehlermeldung:
Vor StartSend
OnError: Das angeforderte Sicherheitsprotokoll wird nicht unterstützt.
OnConnect
Nach StartSend

Danach geht nur noch abbrechen und das Programm beendet sich.
Zumindest funktioniert die V6 noch so daß ich Überweisungen, Umbuchungen u.s.w. ausführen kann.

Jemand eine Idee ?

Ach ja mein System:
Fedora 27, Virtualbox 5.2.22, Win7 32Bit
(Banco 6 hat damit keine Probleme)

Gruß Günther
Benutzeravatar
GueLan
 
Beiträge: 6
Registriert: So 21. Sep 2008, 21:11
Wohnort: Hessen, Deutschland, Europa, Erde, Milchstrasse

Re: Upgrade von 6.4.5 auf 7

Beitragvon ALF » Mo 26. Nov 2018, 12:06

Hallo,

haben Sie ALF-BanCo 7 gestartet bevor Sie die Freischaltung versucht haben?

Falls nein, bitte tun Sie dies um die Konvertierung der Daten aus Version 6 zu vervollständigen.

Falls ja, benötigen wir weitere Infos - melden Sie sich bitte über unser Kontakt-Formular.

Vielen Dank.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 8042
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten


Zurück zu Fehler in ALF-BanCo 7

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron