Upgrade von 6.4.5 auf 7

Hier können Sie Programmfehler in ALF-BanCo 7 melden

Upgrade von 6.4.5 auf 7

Beitragvon GueLan » Mo 26. Nov 2018, 00:47

Ich habe mich heute dazu entschlossen das Upgrade von Version 6.4.5 Profi auf Version 7 durchzuführen.
Die Installation hat auch funktioniert, die Datenübernahme aus V6 vermutlich auch, wurde ohne Fehlermeldung beendet.
Danach wollte ich die installierte 7er Version freischalten. Die Daten im Assistenten wie in der V 6 eingetragen...
... funktioniert nicht.
Es kommt eine Fehlermeldung:
Vor StartSend
OnError: Das angeforderte Sicherheitsprotokoll wird nicht unterstützt.
OnConnect
Nach StartSend

Danach geht nur noch abbrechen und das Programm beendet sich.
Zumindest funktioniert die V6 noch so daß ich Überweisungen, Umbuchungen u.s.w. ausführen kann.

Jemand eine Idee ?

Ach ja mein System:
Fedora 27, Virtualbox 5.2.22, Win7 32Bit
(Banco 6 hat damit keine Probleme)

Gruß Günther
Benutzeravatar
GueLan
 
Beiträge: 8
Registriert: So 21. Sep 2008, 21:11
Wohnort: LM-WEL, Hessen, Deutschland, Europa, Erde, Milchstrasse

Re: Upgrade von 6.4.5 auf 7

Beitragvon ALF » Mo 26. Nov 2018, 12:06

Hallo,

haben Sie ALF-BanCo 7 gestartet bevor Sie die Freischaltung versucht haben?

Falls nein, bitte tun Sie dies um die Konvertierung der Daten aus Version 6 zu vervollständigen.

Falls ja, benötigen wir weitere Infos - melden Sie sich bitte über unser Kontakt-Formular.

Vielen Dank.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 8675
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Upgrade von 6.4.5 auf 7

Beitragvon GueLan » So 25. Aug 2019, 19:44

Hallo Forum,

Problem(e) gelöst.

Ich habe es lange vor mir hergeschoben, ich hatte keine Lust mich damit zu beschäftigen.

1. Der Server von Alf-Banco aus der VM bei Installation von Banco-7 nicht erreichbar.

Banco-7 auf einem Laptop mit Win-7 installiert -> funktioniert -> Datenübernahme
-> funktioniert, Freischaltung -> funktioniert. (Ich kann ja umziehen).
Also muß der Fehler bei Virtualbox liegen.
VM gestartet und einen Ping auf server.alf-banco.de abgesetzt -> Antwort
??? in den Augen (häh)
OK versuche ich noch ein TraceRT server.alf-banco.de
<1 ms <1 ms <1 ms 10.0.2.2 (Virtualbox-Host)
<1 ms <1 ms <1 ms 192.168.xxx.xxx (Router)

Netzwerk der VM steht auf NAT, umgestellt auf Netzwerkbrücke damit die VM
eine IP-Adresse von meinem Router bekommt.

2. Freischaltung von Banco-7 in VM

Vor StartSend
OnError: Das angeforderte Sicherheitsprotokoll wird nicht unterstützt.
OnConnect
Nach StartSend

Hier fand ich einen Hinweis hier im Forum daß eine bestimmte .NET-Version
installiert sein muß. Geholt, installiert.

Installation von Alf-Banco 7 in der VM erneut ausgeführt.

Installation -> funktioniert, Datenübernahme -> funktioniert
Umzug von Laptop auf VM -> funktioniert.

Netzwerk der VM von Netzwerkbrücke auf NAT zurückgestellt

Banco-7 läuft jetzt Problemlos in einer VM mit Win-7-Pro 32Bit unter Vitualbox.

Thread kann geschlossen werden


Gruß Günther
Benutzeravatar
GueLan
 
Beiträge: 8
Registriert: So 21. Sep 2008, 21:11
Wohnort: LM-WEL, Hessen, Deutschland, Europa, Erde, Milchstrasse

Re: Upgrade von 6.4.5 auf 7

Beitragvon ALF » Mo 26. Aug 2019, 08:28

Hallo,

danke für die Rückmeldung.
Es freut uns, dass das Problem behoben ist.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 8675
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten


Zurück zu Fehler in ALF-BanCo 7

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste