Alf-BanCo 7.5.0 zerstört eigene Installation

Hier können Sie Programmfehler in ALF-BanCo 7 melden

Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon Hanebüchen » Mi 30. Jan 2019, 08:56

Moin,
Win 10 1809
Nach der Installation des Updates 7.5.0 ist Alf-Banco zerstört und nicht mehr lauffähig. Es wird keine Datenbank gefunden und eine alte Sicherung kann ich auch nicht mehr verwenden.
Lösung: Restore eines Stands von 7.4.5
Hanebüchen
 
Beiträge: 4
Registriert: Do 27. Apr 2017, 16:40

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon ALF » Mi 30. Jan 2019, 09:27

Hallo,

wir benötigen weitere Infos - melden Sie sich bitte über unser Kontakt-Formular.

Vielen Dank.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 7993
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon Ganny » Mi 30. Jan 2019, 13:26

Hallo!
Bei mir das Gleiche.
AB startet nicht mehr.
wo gibt es denn die 7.4.5 noch?
Benutzeravatar
Ganny
 
Beiträge: 9
Registriert: Mi 26. Apr 2017, 13:44
Wohnort: Kreis RE

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon locke » Mi 30. Jan 2019, 15:35

Bei mir das Gleiche.So etwas darf doch nicht passieren!!
Habe Windows auf vorherigen Wiederherstellungspunkt gesetzt.
locke
 
Beiträge: 8
Registriert: Di 29. Jul 2008, 09:00
Wohnort: Mannheim

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon ALF » Mi 30. Jan 2019, 15:58

Hallo,

es tut uns leid, dass bei Ihnen diese Probleme aufgetreten sind.

Wir haben mit Version 7.5.0 die Datenbank-Treiber aktualisiert.

Dies haben wir auf 8 PCs mit verschiedenen Konstellationen (Windows 7, 8.1, 10) getestet und es hat immer korrekt funktioniert.

Wir haben in Version 7.5.0 nun die alten Datenbank-Treiber wieder eingefügt.

Bitte laden Sie die komplette Version (nicht das Update) hier herunter und installieren Sie diese über Ihre bestehende Version:

http://www.alf-banco.de/download/homeba ... tware.html

Ihre Daten gehen dabei nicht verloren.

Bitte geben Sie uns Bescheid, ob das Problem dadurch behoben ist.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 7993
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon Hanebüchen » Mi 30. Jan 2019, 16:04

Guten Tag,

ich bin Ihrem Vorschlag gefolgt und es hat problemlos geklappt. Danke für die schnelle Behebung des Problems.

@Ganny: Die ältere Version gibt es im Archiv, die neue 7.5.0 mit den alten Datenbanktreibern funktioniert aber auch.
Hanebüchen
 
Beiträge: 4
Registriert: Do 27. Apr 2017, 16:40

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon locke » Mi 30. Jan 2019, 16:16

Hat geklappt.
Alles okay.
Danke.
Mit freundlichen Grüßen
locke
 
Beiträge: 8
Registriert: Di 29. Jul 2008, 09:00
Wohnort: Mannheim

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon Ganny » Mi 30. Jan 2019, 16:23

Hanebüchen hat geschrieben:Guten Tag,
@Ganny: Die ältere Version gibt es im Archiv, die neue 7.5.0 mit den alten Datenbanktreibern funktioniert aber auch.

Im Archiv habe ich nur AB6 und niedriger gesehen.
Benutzeravatar
Ganny
 
Beiträge: 9
Registriert: Mi 26. Apr 2017, 13:44
Wohnort: Kreis RE

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon Ganny » Mi 30. Jan 2019, 16:28

Auch bei mir hat es jetzt funktioniert.
Danke.

Ganny
Benutzeravatar
Ganny
 
Beiträge: 9
Registriert: Mi 26. Apr 2017, 13:44
Wohnort: Kreis RE

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon FFF » Mi 30. Jan 2019, 16:35

ALF hat geschrieben:Wir haben mit Version 7.5.0 die Datenbank-Treiber aktualisiert.
Dies haben wir auf 8 PCs mit verschiedenen Konstellationen (Windows 7, 8.1, 10) getestet und es hat immer korrekt funktioniert.
Wir haben in Version 7.5.0 nun die alten Datenbank-Treiber wieder eingefügt.
Eine Handreichung wäre nett: Wenn die Version mit den neuen Treibern funktioniert, dabei bleiben, oder "downgraden" auf die alten Treiber?
Gefühlt scheinen mir die neuen schneller zu sein, eine Textsuche über 15k Buchungen hat gerade 4 sek. gedauert (auch wenn eine Access Suche über den exportierten gleichen Bestand nur 0.3 sek. braucht, da ist noch Luft nach oben ;) )
FFF
 
Beiträge: 278
Registriert: So 6. Dez 2015, 13:24

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon Hanebüchen » Mi 30. Jan 2019, 16:35

Ganny hat geschrieben:Im Archiv habe ich nur AB6 und niedriger gesehen.

Du hast Recht, war wohl die Hoffnung.

Ansonsten: Vor jeder Installation einen Wiederherstellunmgspunkt erzeugen oder ein Backup erstellen, dazu reichen die kostenlosen Versionen z.B. von AOMEI Backupper oder Macrium Reflect oder...
Hanebüchen
 
Beiträge: 4
Registriert: Do 27. Apr 2017, 16:40

Re: Alf-BanCo 7.5.0 zerstört eigene Installation

Beitragvon ALF » Mi 30. Jan 2019, 17:02

Hallo,

danke für die Rückmeldungen.
Es freut uns, dass das Problem behoben ist.

@FFF: eine bessere Performance war der Grund für die neuen Datenbank-Treiber. Wir werden genau analysieren, wodurch die Probleme bei manchen Kunden verursacht wurden und hoffen, dann mit einem zukünftigen Update doch wieder die neuen Treiber mit ausliefern zu können.

Gruß,
ALF
Benutzeravatar
ALF
Site Admin
 
Beiträge: 7993
Registriert: Do 9. Okt 2003, 14:21
Wohnort: Leingarten


Zurück zu Fehler in ALF-BanCo 7

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast